1RPC Injective: Partial Outage

Resolved
Partial outage
Started 5 months ago Lasted about 2 hours

Affected

1RPC Relays
1RPC Injective
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident since the official endpoint is getting partial outage. Find more details at https://status.injective.network/statuspage/status.injective.network/1850212

  • Identified
    Identified

    We are continuing to work on a fix for this incident.