1RPC - 1RPC partial outage – Incident details

1RPC partial outage

Resolved
Partial outage
Started 6 months agoLasted about 4 hours

Affected

1RPC Relays

Partial outage from 3:00 PM to 7:00 PM

1RPC Automata Testnet

Partial outage from 3:00 PM to 7:00 PM

1RPC Arbitrum One Mainnet

Partial outage from 3:00 PM to 7:00 PM

1RPC Optimism

Partial outage from 3:00 PM to 7:00 PM

1RPC Ethereum Mainnet

Partial outage from 3:00 PM to 7:00 PM

1RPC BNB Mainnet

Partial outage from 3:00 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.