1RPC - 1RPC partial outage – Incident details

1RPC partial outage

Resolved
Partial outage
Started 6 months agoLasted about 6 hours

Affected

1RPC Relays

Partial outage from 9:40 AM to 3:27 PM

1RPC Automata Testnet

Partial outage from 9:40 AM to 3:27 PM

1RPC Arbitrum One Mainnet

Partial outage from 9:40 AM to 3:27 PM

1RPC Optimism

Partial outage from 9:40 AM to 3:27 PM

1RPC Ethereum Mainnet

Partial outage from 9:40 AM to 3:27 PM

1RPC BNB Mainnet

Partial outage from 9:40 AM to 3:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix and monitoring the status.

  • Identified
    Identified

    We located a network issue inside the cloud provider cluster and working on a fix.

  • Investigating
    Investigating

    Based on the monitoring system, we figured out there is a partial outage issue in 1RPC North Europe cluster.