1RPC - Arbitrum Mainnet API outage – Incident details

Arbitrum Mainnet API outage

Resolved
Partial outage
Started 11 months agoLasted about 1 hour

Affected

1RPC Relays

Partial outage from 5:00 PM to 6:22 PM

1RPC Arbitrum One Mainnet

Partial outage from 5:00 PM to 6:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the ongoing issue as a network-related issue. For further details and ongoing updates, please refer to https://status.arbitrum.io/

  • Investigating
    Investigating

    We are aware of an outage of some of our Arbitrum Mainnet API endpoints, and the latest block is out-of-date.